Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
niemeyej

Junior Member
Registered:
Posts: 18
Reply with quote  #1 
I have two CRTs that I use for my "subject screen" in monkeylogic, and their refresh rates are set to 120Hz.  However, when I run an experiment or video test or eye calibration in monkeylogic then the screen refresh drops to 85Hz, which monkeylogic reports in the lower right window of the main menu.  I can click through the menu options on the monitor and see that this is correct, that the vertical refresh did indeed change from 120Hz to 85Hz after monkeylogic begins running.  When I close the experiment then the refresh rate goes back up to 120Hz.

I didn't have this problem with older monkeylogic versions and older (no java) matlab.  If anyone has an idea of what's causing this or how I could troubleshoot please let me know.  Thanks

0
Wael.Asaad

Administrator
Registered:
Posts: 51
Reply with quote  #2 
The refresh rate is limited by hardware.  Even if a certain rate appears possible in the menu, it will decrease if the hardware can't handle it.  Note that we've found the biggest limiting factor is usually the video splitter.  Often, these aren't capable of refresh rates higher than ~70-85 Hz.
0
niemeyej

Junior Member
Registered:
Posts: 18
Reply with quote  #3 
Thanks Wael, that solved it.  The video splitter was the problem (I guess it's not a problem until ML takes control? the monitor ran at 120Hz until ML starts).

I'm attaching a pic of a different video splitter that I just swapped in and it now allows the monitor to run at 120Hz.  It's an Aten VS-102, pretty old but works well -- the splitter that was reverting to 85Hz was an iogear GVS62.  The second pic shows the monitor rate during ML running.


Attached Images
jpeg vidSplitter.jpg (46.77 KB, 7 views)
jpeg vidTest.JPG (54.34 KB, 7 views)

0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.