Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
NWK

Junior Member
Registered:
Posts: 23
Reply with quote  #1 
I'm using one card of PCI 6229 with BNC-2090A. When trying to test the DigitalIO, I cannot detect any signals in each of the line in BNC-2090. I'm sure the cable is correctly linked. What's the relationship between the number of Channels/Ports in monkeylogic  and the number of lines in BNC2090?

捕获2.JPG  捕获.JPG  IMG_20170107_094652.jpg 

0
Jaewon

Administrator
Registered:
Posts: 971
Reply with quote  #2 
What do you mean that you cannot detect any signal? Are you indicating that nothing showed up on the I/O Test window? I believe the Test window is for digital output, not digital input, so it is supposed to be like that. If you want to test the board, just use NI MAX. It is much better.

NI_MAX.png 

Test_Panels.png 

0
NWK

Junior Member
Registered:
Posts: 23
Reply with quote  #3 
Quote:
Originally Posted by Jaewon
What do you mean that you cannot detect any signal? Are you indicating that nothing showed up on the I/O Test window? I believe the Test window is for digital output, not digital input, so it is supposed to be like that. If you want to test the board, just use NI MAX. It is much better.

NI_MAX.png 

Test_Panels.png 



Sorry sir, later I have found that relationship as below,and detected the output signals.Thanks anyway.

BNC-2090A Monkeylogic

PO  Port0 lines
0        8
1        9
2      10
3      11
4      12
5      13
6      14
7      15



0
EXP.2086

Junior Member
Registered:
Posts: 6
Reply with quote  #4 
Hi Jaewon,
  
I am having the same problem: the Jan-5-2017 version doesn't show real time wave when testing I/O, and it can not play the result with selecting "Make AVI Movie" . While the old version Dec-1-2016 can do all of these things. And when I change back to version Dec-1-2016, MonkeyLogic just don't work at all.

PS: Win7 with SP1, MatLab R2016b, NI 6229
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.